phppgadmin 4.1を使ってPostgreSQL7.3に接続できない

「phppgadmin 4.1を使ってPostgreSQL7.3に接続できない」

phppgadmin 4.1をダウンロードし、設定したのですが、ログインしてもPostgreSQL7.3に接続できません。
どうすればログインできるでしょうか。

回答

私もphppgadmin 4.1をからpostgresql 7.xに接続するのにいろいろと設定してみましたが、接続出来ませんでした。

しかしながら、conf/confit.inc.phpファイルを設定変更すれば接続できました。

    $conf['servers'][0]['sslmode'] = 'allow';
    の行を以下のように変更する ↓
    $conf['servers'][0]['sslmode'] = '';

これで私は接続することができました。試してみてください。

ソース